Лицензия не поддерживает smartCOMTransactionMessageAdapter
Atom Ответить
24.02.2014


Доброго времени суток, при попытке подключения с использованием #S.API выдает сообщение об ошибке "Лицензия не поддерживает smartCOMTransactionMessageAdapter", возможно кто-то сталкивался с подобным. При подключении без #S.API, все отрабатывает.
Лицензия бесплатная, API SmartCOM 2.2.116.1020 от 14.02.2012

Теги:


Спасибо:




8 Ответов
Mikhail Sukhov

Фотография
Автор статей Программист Трейдер
Дата: 24.02.2014
Ответить


the_Old Перейти
Доброго времени суток, при попытке подключения с использованием #S.API выдает сообщение об ошибке "Лицензия не поддерживает smartCOMTransactionMessageAdapter", возможно кто-то сталкивался с подобным. При подключении без #S.API, все отрабатывает.
Лицензия бесплатная, API SmartCOM 2.2.116.1020 от 14.02.2012


Попробуйте последнюю версию S#
Спасибо:

the_Old

Фотография
Дата: 24.02.2014
Ответить


Михаил Сухов Перейти
the_Old Перейти
Доброго времени суток, при попытке подключения с использованием #S.API выдает сообщение об ошибке "Лицензия не поддерживает smartCOMTransactionMessageAdapter", возможно кто-то сталкивался с подобным. При подключении без #S.API, все отрабатывает.
Лицензия бесплатная, API SmartCOM 2.2.116.1020 от 14.02.2012


Попробуйте последнюю версию S#


Установил, SmartCOM 3.0.94 x64 от 11.02.2014, пример SampleSmart, "галка" SmartCOM 3.0 проставлена, результат тот же ((
Автор топика
Спасибо:

Mikhail Sukhov

Фотография
Автор статей Программист Трейдер
Дата: 24.02.2014
Ответить


the_Old Перейти


Значит вам не повезло.LOL
Спасибо:

Gvaerodin

Фотография
Дата: 24.02.2014
Ответить


Михаил Сухов Перейти
the_Old Перейти


Значит вам не повезло.LOL


Михаил, разве это ответ, Вы если не хотите или не можете помочь, просто скажите об этом.
Спасибо:

esper

Фотография
Программист
Дата: 24.02.2014
Ответить


Ответ был здесь, но еще раз, вы пробовали на последней версии S#?
Спасибо:

Gvaerodin

Фотография
Дата: 24.02.2014
Ответить


esper Перейти
Ответ был здесь, но еще раз, вы пробовали на последней версии S#?


ссылка меня отправляет на эту же тему форума.

мы скачали с сайта версию StockSharp_4.2.2.6, переустанавливали SmartCOM, TestConnect с сайта ITInvest работает, примеры которые прилагаются в архиве StockSharp_4.2.2.6 выдают ошибку на лицензию.
Спасибо:

esper

Фотография
Программист
Дата: 24.02.2014
Ответить


Gvaerodin Перейти
ссылка меня отправляет на эту же тему форума.

мы скачали с сайта версию StockSharp_4.2.2.6, переустанавливали SmartCOM, TestConnect с сайта ITInvest работает, примеры которые прилагаются в архиве StockSharp_4.2.2.6 выдают ошибку на лицензию.


Все верно, ответ во втором сообщении этой же темы. Последняя версия 4.2.2.15, а не 4.2.2.6.
Спасибо: Gvaerodin

Gvaerodin

Фотография
Дата: 24.02.2014
Ответить


esper спасибо большое. Простите нас за невнимательность, были уверены что скачали последнюю версию.
Спасибо:


Добавить файлы через драг-н-дроп, , или вставить из буфера обмена.

loading
clippy