С какими версиями NET.Framework совместим S#
Atom Ответить
23.03.2012


VVM

Фотография
Скачал последнюю версию S# 4.0.22
У меня установлен NET.Framework 3.5. При попытке подключить библиотеки, компилятор ругается, что библиотеки созданы с помощью более поздней версии. Надо ли устанавливать NET.Framework 4.0 или более позднюю версию?

Теги:


Спасибо:




1 Ответов
ra81

Фотография
Дата: 23.03.2012
Ответить


VVM Перейти
Скачал последнюю версию S# 4.0.22
У меня установлен NET.Framework 3.5. При попытке подключить библиотеки, компилятор ругается, что библиотеки созданы с помощью более поздней версии. Надо ли устанавливать NET.Framework 4.0 или более позднюю версию?

Да. Нужна 4 версия.
Спасибо: VVM


Добавить файлы через драг-н-дроп, , или вставить из буфера обмена.

loading
clippy