Ошибка в сборке 4.0.18 v2
Atom Ответить
10.02.2012


Не удается создать Квик трейдера.
QuikTrader trader = new QuikTrader(path); Эта строчка говорит, что -
Требуется неотрицательное число.
Имя параметра: value

Теги:


Спасибо:




3 Ответов
Alexander

Фотография
Дата: 10.02.2012
Ответить


StackTrace
Спасибо:

vader

Фотография
Дата: 10.02.2012
Ответить


в System.IO.UnmanagedMemoryStream.set_Position(Int64 value)
в #=qx4wBbqw6JZuHfMxrcxX2pPNpkAVhffsdnOin3QEbeb8=.#=qKi4QIbuAKtSLV0$FXcLGbg==(Int32 #=qp8qae$EAiAWor0vImYsQbO4DvmwZm56_uKAcyWtf_ZQ=)
в StockSharp.Algo.SecurityIdGenerator..ctor()
в StockSharp.Algo.BaseTrader..ctor()
в StockSharp.Quik.QuikTrader..ctor()
в StockSharp.Quik.QuikTrader..ctor(String path)



Здесь тоже проблема с новой версией.
https://stocksharp.ru/forum/2387/Oshibka/
Автор топика
Спасибо:

Alexander

Фотография
Дата: 10.02.2012
Ответить


Ага, обфусцировалось криво похоже
Спасибо:


Добавить файлы через драг-н-дроп, , или вставить из буфера обмена.

loading
clippy