таблица инструменты, индекс 3 и 4 - verifier пишет ошибку
Atom Ответить
18.09.2011


Таблицы созданы из файла info.wnd, согласно документации.
Но при запуски Verifier появляются сообщения:
Предупреждение. Таблица инструменты. В таблице 'инструменты' по индексу 3 должна быть колонка 'Размер лота' вместо колонки 'Статус торговли инструментом'.
Предупреждение. Таблица инструменты. В таблице 'инструменты' по индексу 4 должна быть колонка 'Минимальный шаг цены' вместо колонки 'Размер лота'.
Проверил по документации - в таблице инструменты индекс 3 - "статус торговли", индекс 4 - "размер лота".
Verifier точно работает правильно?
Версия библиотеки самая последняя 3.2.11.

И заодно еще вопрос - правильно ли я понимаю, что вкладок может быть вообще сколько угодно, названы они могут быть как угодно и это не повлияет на корректность работы библиотеки с данными.
Или повлияет?

Теги:


Спасибо:




1 Ответов
Ignat

Фотография
Дата: 18.09.2011
Ответить


сорри, нашел ответ в другой теме
буду пока игнорировать данные сообщения и ждать версии 12.
Автор топика
Спасибо:


Добавить файлы через драг-н-дроп, , или вставить из буфера обмена.

loading
clippy