Требования к Windows и .NET Framework
Atom Ответить
15.09.2011


R

Фотография
Добрый день !
Я новичок на этом форуме.
Не нашёл у вас на сайте информацию про системные требования СтокШарпа.
Поэтому спрашиваю здесь:

Какая версия .NET Framework необходима, чтобы разрабатывать робота с использованием StockSharp ?

Корректно ли работает StockSharp на Windows Vista или он требует Windows 7 ?



Спасибо:




1 Ответов
Alexander

Фотография
Дата: 15.09.2011
Ответить


R Перейти
Добрый день !
Я новичёк на этом форуме.
Не нашёл у вас на сайте информацию про системные требования СтокШарпа.
Поэтому спрашиваю здесь:

Какая версия .NET Framework необходима, чтобы разрабатывать робота с использованием StockSharp ?

Корректно ли работает StockSharp на Windows Vista или он требует Windows 7 ?


Можно на 3.5, можно - на 4.0
Я на 4.0 пишу.

На Висте, 7ке, XP - нормально работает.
Под линуксом (через wine) не тестировали
На Windows 98 - тоже не тестировали
Спасибо:


Добавить файлы через драг-н-дроп, , или вставить из буфера обмена.

loading
clippy