No suitable adapter found?
Atom Ответить
16.08.2019


Hello!
When I run the program, there is a warning that I can't find the right adapter! How to solve this warning!



Спасибо:




9 Ответов
Mikhail Sukhov

Фотография
Автор статей Программист Трейдер
Дата: 21.08.2019
Ответить


Hello

What the app? Terminal or Designer?

I recommend turn on support subscription. In that case, your topics will be highlighted and visible in our internal tracking system.
Спасибо:

wujian

Фотография
Курсы
Дата: 22.08.2019
Ответить


Hello! I use s#shell! Today I received advanced support from the full course!
Автор топика
Спасибо:

Support

Фотография
Дата: 23.08.2019
Ответить


Thank you for your feedback. -15 message is strategy lookup message https://github.com/Stock.../ExtendedMessageTypes.cs and introduced for remote management. Underlying connector should be FIX and it should be connected to another copy of Shell. Do you use this approach or you use regular connectors?
Спасибо:

wujian

Фотография
Курсы
Дата: 23.08.2019
Ответить


I'm using a regular connector!
Автор топика
Спасибо:

Support

Фотография
Дата: 23.08.2019
Ответить


In that case just ignore this message cause it is not for trading.
Спасибо:

wujian

Фотография
Курсы
Дата: 23.08.2019
Ответить


I see! Still have a problem to need to consult next! In the example code of the education course and s#shell, I can only get the candle diagram of the specified date, but the real-time candle cannot be updated synchronously! Currently I am using a simulated account of the InteractiveBrokers platform to test.
Автор топика
Спасибо:

Support

Фотография
Дата: 27.08.2019
Ответить


What the instruments do you try to download?
Спасибо:

wujian

Фотография
Курсы
Дата: 27.08.2019
Ответить


The tool I downloaded is foreign exchange (EURUSD), and the simulated account only provides real-time foreign exchange data
Автор топика
Спасибо:

Support

Фотография
Дата: 05.09.2019
Ответить


Hello

We implemented live candles feature in latest 4.4.17 version. Now our IBKR connector support it. Also we added Shell version for 4.4.17 to the instruction page. You can download it now.
Спасибо:


Добавить файлы через драг-н-дроп, , или вставить из буфера обмена.

loading
clippy